Sentry Page Protection

mise en marche

 

Assurez-vous d'installer tous  les programmes et pilotes requis avant de continuer vers les étapes suivantes

  • Cliquez ici  pour être redirigé vers la page de téléchargement des logiciels

 

 

A

Mise sous tension de l'imprimante

  • Branchez le bloc d'alimentation dans la prise murale 120 VAC
    • Vous devriez voir un voyant lumineux vert sur le bloc d'alimentation
  • Branchez l'autre bout du bloc d'alimentation dans la prise de courant DC de l'imprimante et basculez l'interrupteur à ON (ligne droite = ON, O = OFF)
    • Regardez à travers les fentes de la pièce B , vous devriez voir un témoin d'alimentation vert s'allumer, sinon:
      • Assurez-vous que le câble d'alimentation électrique (120 AC) est bien connectée
      • Assurez-vous que le filage d'alimentation électrique (12 Vdc) est bien connecté au microcontrôleur
        • Reportez-vous à nos vidéos d'assemblage section MM
      • C'est probablement très improbable, mais vérifiez si un fusible est sauté? 
  • Veuillez noter que si le voyant lumineux de l'alimentation électrique de la buse chaude (rouge) et les voyants des ventilateurs restent allumés lorsque l'imprimante est énergisée
    • Assurez-vous que la source d'alimentation électrique soit bien branchée au bon endroit dans le microcontrôleur
 
 

B

Connexion à l'imprimante via un câble USB

Assurez-vous d'avoir installé le pilote du mini Rambo, téléchargé le microprogramme Marlin dans le microcontrôleur et installé Pronterface sur votre PC avant de continuer les étapes suivantes:

  • Cliquez ici  pour être redirigé vers la page de téléchargement des logiciels
  • Assurez-vous de voir la connexions USB du mini Rambo dans votre gestionnaire de périphérique, sinon:

    • Assurez-vous que l'imprimante est sous tension comme décrit à l'étape A

    • Sachez que l'imprimante ne peut pas se connecter à Pronterface si elle est déjà en communication avec un autre logiciel (ex CURA ou autre)

      • Déconnectez-vous des autres logiciels, puis essayez de vous connecter à nouveau 

    • Si le mini pilote rambo n'est pas installé correctement sur votre PC 
      • Essayez de désinstaller le pilote mini Rambo et réinstallez-le 
    • Vous pouvez essayer avec un autre ordinateur

 
 

C

Test de l'axe X

Assurez-vous d'avoir téléchargé le microprogramme de Marlin dans le microcontrôleur

  • Si la crémaillère de l'axe X ne bouge pas du tout:
    • Assurez-vous que le connecteur du moteur X est branché sur le bon terminal du micro-contrôleur
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Si le moteur fait un drôle de bruit
      • Assurez-vous que le connecteur du moteur est bien enfoncé sur le terminal du microcontrôleur
  • Si la crémaillère de l'axe X se déplace avec difficulté
    • Assurez-vous qu'il n'y a pas trop de friction entre la partie F et le rail de la partie A
      • Reportez-vous à nos vidéos d'assemblage section A
      • Vous pouvez toujours rajouter un lubrifiant pour diminuer la friction
    • Assurez-vous qu'il n'y a pas de blobs de plastique sur la partie F ou dans les rails de la partie A
      • Reportez-vous à nos vidéos d'assemblage section A
    • Assurez-vous que l'engrenage de l'axe X n'exerce pas une grande pression vers le bas sur la crémaillère
      • Soulagez cette pression en remontant le moteur X
        • Reportez-vous à nos vidéos d'assemblage section N
    • Assurez-vous que l'endos la crémaillère de l'axe X (partie F) repose à plat contre la partie A, sinon elle ne glissera pas correctement
      • Reportez-vous à nos vidéos d'assemblage section AA
  • Si la crémaillère de l'axe X ne se dirige pas dans la bonne direction:
    • Assurez-vous d'avoir respecté le code de couleur lors du branchement du connecteur du moteur X au microcontrôleur
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Assurez-vous que les dents de la crémaillère pointent vers le bas 
  • Si la crémaillère de l'axe X se dirige dans la bonne direction, mais elle n'atteint pas l'interrupteur de fin de course de l'axe X
    • Débranchez tout d'abord les moteurs en cliquant sur le bouton  Motors OFF dans Pronterface (sinon les moteurs ne pourront pas se déplacer manuellement)
    • Essayez de déplacer manuellement la crémaillère de l'axe des X et voir s'il peut atteindre l'interrupteur de fin de course (vous devriez entendre un clic) sinon:
      • Dévisser un peu les boulons du support du haut de l'axe des X
      • Assurez-vous que la couette de fils ne bloque pas le mouvement de la crémaillère
        • Reportez-vous à nos vidéos d'assemblage section KK
  • Si la crémaillère de l'axe X atteint l'interrupteur de fin de course, mais le moteur continue de tourner:
    • Assurez-vous que l'interrupteur de fin de course est connecté sur le bon terminal dans le microcontrôleur:
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Assurez-vous que l'interrupteur de fin de course soit bien raccordé (c'est-à-dire les broches appropriées de l'interrupteur)
      • Reportez-vous à nos vidéos d'assemblage section X
 
 

D

Test de l'axe Y

  • Si la crémaillère de l'axe Y ne bouge pas du tout:
    • Assurez-vous que le connecteur du moteur Y est branché sur le bon terminal du micro-contrôleur
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Si le moteur fait un drôle de bruit
      • Assurez-vous que le connecteur du moteur est bien enfoncé sur le terminal du microcontrôleur
  • Si la crémaillère de l'axe Y se déplace avec difficulté
    • Assurez-vous qu'il n'y a pas trop de friction entre la partie D et le rail de la partie C
      • Reportez-vous à nos vidéos d'assemblage section A
      • Vous pouvez toujours rajouter un lubrifiant pour diminuer la friction
    • Assurez-vous qu'il n'y a pas de blobs de plastique sur la partie D ou dans les rails de la partie C
      • Reportez-vous à nos vidéos d'assemblage section A
    • Assurez-vous que l'engrenage de l'axe Y n'exerce pas une grande pression sur les dents de la crémaillère
      • Soulagez cette pression en réajustant le moteur Y
        • Reportez-vous à nos vidéos d'assemblage section DD
  • Si la crémaillère de l'axe Y ne se dirige pas dans la bonne direction:
    • Assurez-vous d'avoir respecté le code de couleur lors du branchement du connecteur du moteur Y au microcontrôleur
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Assurez-vous que les dents de la crémaillère pointent dans la même direction que celle montrée dans la vidéo (section DD)
  • Si la crémaillère de l'axe Y se dirige dans la bonne direction, mais elle n'atteint pas l'interrupteur de fin de course de l'axe Y
    • Débranchez tout d'abord les moteurs en cliquant sur le bouton  Motors OFF dans Pronterface (sinon les moteurs ne pourront pas se déplacer manuellement)
    • Essayez de déplacer manuellement la crémaillère de l'axe Y et voir s'il peut atteindre l'interrupteur de fin de course (vous devriez entendre un clic) sinon:
  • Si la crémaillère de l'axe Y atteint l'interrupteur de fin de course, mais le moteur continue de tourner:
    • Assurez-vous que l'interrupteur de fin de course est connecté sur le bon terminal dans le microcontrôleur:
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Assurez-vous que l'interrupteur de fin de course soit bien raccordé (c'est-à-dire les broches appropriées de l'interrupteur)
      • Reportez-vous à nos vidéos d'assemblage section FF
  • L'engrenage de l'axe Y semble sauter des pas ou semble incapable de faire avancer la crémaillère Y:
    • Assurez-vous qu'il n'y a pas de morceaux de plastique dans les rails ainsi que dans les dents de la crémaillère et/ou de l'engrenage
    • Assurez-vous de minimiser l'écart entre les dents de la crémaillère de l'axe Y et l'engrenage (mais pas trop serré)
      • Reportez-vous à nos vidéos d'assemblage section DD
 
 

E

Test de l'axe Z

IMPORTANT: 

Avant de continuer avec la mise en marche de l'axe Z:

  • Désactivez tout d'abord les moteurs en cliquant sur le bouton  motors OFF dans Pronterface (sinon vous ne pourriez pas déplacer manuellement les moteurs)
  • Soulevez manuellement la crémaillère de l'axe Z (partie C) et ajuster à plusieurs reprises la molette Z jusqu'à ce que:
    • Vous entendez le clic de l'interrupteur de fin de course Z en même temps que ...
      • La distance  entre le lit d'impression et la buse chaude soit d'environ 0,5 mm (ajusté à l'oeil pour l'instant) 
  • Si la crémaillère de l'axe Z ne bouge pas du tout:
    • Assurez-vous que le connecteur du moteur Z est branché sur le bon terminal du micro-contrôleur
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Si le moteur fait un drôle de bruit
      • Assurez-vous que le connecteur du moteur est bien enfoncé sur le terminal du microcontrôleur
  • Si la crémaillère de l'axe Z se déplace avec difficulté
    • Assurez-vous qu'il n'y a pas trop de friction entre la partie C et le rail de la partie A et B
      • Reportez-vous à nos vidéos d'assemblage section A
      • Vous pouvez toujours rajouter un lubrifiant pour diminuer la friction
    • Assurez-vous qu'il n'y a pas de blobs de plastique sur la partie C ou dans les rails de la partie A et B
      • Reportez-vous à nos vidéos d'assemblage section A
    • Assurez-vous que l'engrenage de l'axe Z n'exerce pas une grande pression sur les dents de la crémaillère
      • Soulagez cette pression en réajustant le moteur Z
        • Reportez-vous à nos vidéos d'assemblage section PP
  • Si la crémaillère de l'axe Z ne se dirige pas dans la bonne direction:
    • Assurez-vous d'avoir respecté le code de couleur lors du branchement du connecteur du moteur Z au microcontrôleur
      • Reportez-vous à nos vidéos d'assemblage section KK
  • Si la crémaillère de l'axe Z se dirige dans la bonne direction, mais elle n'atteint pas l'interrupteur de fin de course de l'axe Z
    • Débranchez tout d'abord les moteurs en cliquant sur le bouton  Motors OFF dans Pronterface (sinon les moteurs ne pourront pas se déplacer manuellement)
    • Essayez de déplacer manuellement la crémaillère de l'axe Z et voir s'il peut atteindre l'interrupteur de fin de course (vous devriez entendre un clic) sinon:
      • Essayez de dévisser légèrement les vis des supports latéraux Z (pas trop serré)
      • Essayez de réajuster le rail de soutien Z
        • Si ce dernier gêne encore le déplacement  vous pouvez simplement le désinstaller
      • Vous devrez peut-être soulager la pression  entre le crémaillère et le pignon de l'axe Z (pas trop juste assez)
  • Si la crémaillère de l'axe Z atteint l'interrupteur de fin de course, mais le moteur continue de tourner:
    • Assurez-vous que l'interrupteur de fin de course est connecté sur le bon terminal dans le microcontrôleur:
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Assurez-vous que l'interrupteur de fin de course soit bien raccordé (c'est-à-dire les broches appropriées de l'interrupteur)
      • Reportez-vous à nos vidéos d'assemblage section GG
  • L'engrenage de l'axe Z semble sauter des pas ou semble incapable de faire monter la crémaillère Z:
    • Assurez-vous qu'il n'y a pas de morceaux de plastique dans les rails ainsi que dans les dents de la crémaillère et/ou de l'engrenage
    • Assurez-vous de minimiser l'écart  entre les dents de la crémaillère de l'axe Z et l'engrenage (mais pas trop serré)
      • Reportez-vous à nos vidéos d'assemblage section DD
    • Vous devrez peut-être grossir le diamètre de l'engrenage Z
      • Modifier l'échelle d'impression sur l'axe X & Y (max 3%)
        • Reportez-vous à notre page de téléchargement STL
 
 

F

Test de la buse chaude et du ventilateur de refroidissement (FAN2)

Assurez-vous de ne jamais dépasser 240 ° C car vous risquez d'endommager de manière permanente le tube Bowden

  • Il existe un verrouillage dans le microprogramme
  • Une fois que la température atteint 50 degrés C, le ventilateur de refroidissement (FAN2) doit démarrer automatiquement si ce n'est pas le cas:
    • Reportez-vous à nos vidéos d'assemblage section KK
      • N'oubliez pas que le ventilateur FAN 2 est polarisé, ce qui signifie que vous ne pouvez pas  inverser les fils (assurez-vous que le fil rouge se trouve sur le côté de la connexion USB)
      • Le connecteur du ventilateur  FAN2 n'a pas  de mécanisme de verrouillage, assurez-vous qu'il n'a pas été débranché pendant l'assemblage de l'imprimante (section OO)
  • Si vous ne lisez pas la température ambiante dans Pronterface:
    • Assurez-vous que la thermistance est correctement branchée dans le microcontrôleur
      • Reportez-vous à nos vidéos d'assemblage section KK
    • Assurez-vous que la thermistance n'est pas endommagée:
      • Mesurer sa résistance électrique avec un multimètre
        • Vous devriez lire quelque chose près de 100K
        • Si vous lisez une valeur de 1
          • Votre circuit est ouvert ou votre thermistance est endommagée
 
 

G

Test de l'extrudeur

IMPORTANT:

Assurez-vous de charger l'imprimante avec un morceau de filament en PLA avant de continuer avec la mise en marche de l'extrudeur

  • Premièrement chauffer la buse chaude à une température de 210 degrés C 
  • Couper l'extrémité du filament à un angle de 45 degrés
    • Redresser environ 2 pouces de filament (voir la vidéo à gauche)
    • Pincez la poignée de l'extrudeur et insérez le filament dans l'ouverture du tube Bowden jusqu'à ce qu'il atteigne l'extrémité de la buse chaude (voir la vidéo à gauche) 
    • Maintenant, vous êtes prêt à tester l'extrudeur 
  • Si l'extrudeur tourne dans le sens des aiguilles d'une montre (mauvaise direction)
    • Assurez-vous d'avoir respecté le code de couleur lors du branchement du connecteur du moteur de l'extrudeur au microcontrôleur
      • Reportez-vous à nos vidéos d'assemblage section KK
  • Si vous avez des problèmes d'extrusion, reportez-vous à la section I

 

 
 

H

Test des ventilateurs latéraux (FAN1)

Bien qu'il ne soit pas clairement montré dans la vidéo, vous devez envoyer une commande Gcode pour démarrer les ventilateurs latéraux (FAN1)

  • Tappez M106S255 dans la barre de commande de Pronterface et cliquer sur envoyer
    • Les deux ventilateurs devraient démarrer sinon
      • Assurez-vous qu'ils sont correctement connectés au microcontrôleur  
        • N'oubliez pas que les ventilateurs FAN 1 sont polarisés, ce qui signifie que vous ne pouvez pas inverser les fils (assurez-vous que le fil rouge se trouve sur le côté de la connexion USB)
        • Le connecteur des ventilateurs FAN1 dispose d'un  mécanisme de verrouillage, assurez-vous simplement qu'il n'a pas été débranché pendant l'assemblage dans la section OO
  • Tappez M107 (ou M106S0) dans la barre de commande de Pronterface et cliquer sur envoyer
    • Cela arrêtera les ventilateurs (FAN1)

 

 
 

I

Problèmes d'extrusion

Si vous éprouvez des problèmes de sous extrusion essayez les étapes suivantes et voyez laquelle fonctionne:

  1. Assurez-vous que la bobine du filament tourne librement et qu'il n'y a pas des noeuds
  2. Donnez plus de puissance à votre extrudeur en rajoutant un ou même deux écrous sur le M3-25, ceci comprimera le ressort encore plus 
    • Si vous entendez le moteur qui commence à cliquer, cela signifie que votre ressort est trop comprimé
  3. Si la température de votre locale est trop froide (air climatisé ou pièce non chauffée) ou s'il y a un courant d'air froid, vous risquez d'avoir des problèmes qui n'ont rien à voir avec l'imprimante mais plutôt avec les conditions ambiantes:
    • Une pièce froide pourrait faire baisser la température de votre buse chaude jusqu'à 10 degrés C et même plus
      • L'imprimante peut cesser de fonctionner si la température de la buse chaude descend en-dessous de 180 degrés C (messages d'erreur: cold extrusion ou thermal runaway) 
        • Pour résoudre le problème vous pouvez commencer par réduire la vitesse du ventilateur FAN1 jusqu'à ce que la température de la buse chaude se stabilise
          • Si la réduction de la vitesse du ventilateur ne fonctionne pas, essayez d'auto-régler la boucle PID regardez cette vidéo par Thomas Sanladerer
    • Si la température de la pièce est trop froide vous pouvez également expérimenter une certaine délamination des couches:
      • La température de la buse est suffisamment chaude pour extruder le filament mais la température ambiante est trop basse pour que le filament extrudé adhère correctement à la couche précédente
        • Vous pouvez augmenter la température de la buse chaude de 5 degrés ou à 10 degrés C
  4. Assurez-vous que la buse chaude n'est pas partiellement ou complètement bouchée
  • Pincez la poignée de l'extrudeur et assurez-vous que vous pouvez pousser manuellement le filament à travers la buse chaude (vous devez forcer un peu)
    • Si le filament sort en frisant ou si rien sort de la buse chaude, ceci signifie que votre buse pourrait être partiellement ou complètement bouchée (voir les étapes 1 et 2 ci-dessous)

1. Si le tube Bowden n'a pas été installé correctement Il peut y avoir a un espace entre le tube et le bloc chauffant

  • Retirez complètement le filament de l'imprimante (assurez-vous que la température de la buse chaude soit au moins à 185 ° C)
  • Augmenter la température de le buse chaude à 230 degrés C
  • Retirer et réinsérer le tube Bowden autant de fois jusqu'à ce que la buse chaude soit débloquée (voir la vidéo à gauche)
  • Une fois terminée réinsérer le tube Bowden dans la buse jusqu'à 5 cm et soulevez le clip noir
    • Reportez-vous à nos vidéos d'assemblage section KK

2. Bien que peu probable au début, mais le trou (0.4 mm) de la buse chaude pourrait être bouché:

  • Réchauffez la buse chaude jusqu'à 230 ° C et utilisez une aiguille d'acupuncture pour débloquer le trou (une aiguille d'environ 0,3 mm de diamètre x 25 mm de long devrait faire l'affaire)
  • Continuez à insérer et à retirer l'aiguille jusqu'à ce que la buse soit débloqué 
  • Si l'aiguille d'accupuncture ne fonctionne pas, dévisser la buse chaude, trempez la dans de l'acétone pendant un jour, la nettoyer et la réinstaller par la suite

5. Si votre extrusion est correcte mais que vous avez des espaces entre chaque couche sur les surfaces du dessus et du dessous:

  •  Assurez-vous que le diamètre du PLA dans votre slicer est réglé à 1.75 mm
    • Selon le manufacturier de votre filament, il peut y avoir une variation avec le diamètre du PLA
 
 

J

Fin de la mise en marche

Important: 

  • Si jamais l'imprimante agit de manière bizarre, vous pouvez réinitialiser l'imprimante via Pronterface ou tout simplement réinstaller le microprogramme de  Marlin (voir la section 5 de notre page de téléchargement)
  • Assurez-vous d'éteindre l'élément chauffant de la buse chaude en cliquant sur heater OFF dans Pronterface
    • Si vous déconnectez simplement l'imprimante,  l'élément chauffant continue de chauffer!!!
  • Une fois éteint vous pouvez déconnecter l'imprimante de Pronterface et éteindre l'imprimante.
  • Ne jamais laisser ULIO en marche sans supervision

 

 
 

 

 

 
 
 
 
 
 
 
 
 
 

 

 

 
 
 
 
 
 

 

 

 
 

 

 

 
 

 

 

 
 

 

 

 
Member Login
Welcome, (First Name)!

Forgot? Show
Log In
Enter Member Area
My Profile Log Out